Напишите программу на языке Pascal: Посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.

Напишите программу на языке Pascal: Посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.
Гость
Ответ(ы) на вопрос:
Гость
var   i,sum,col:integer;  begin     for i:=-30 to 30 do      begin           if i mod 3 = 0            then                 begin                     inc(col);                     inc(sum,i);                 end;            end;    write(sum,' ',col);  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы