Напишите программу на языке Паскаль для решения следующей задачи: Для любого трехзначного вводимого числа найти сумму первой и последней цифры. (Подсказка. Используйти тип данных integer и операции div и mod)

Напишите программу на языке Паскаль для решения следующей задачи: Для любого трехзначного вводимого числа найти сумму первой и последней цифры. (Подсказка. Используйти тип данных integer и операции div и mod)
Гость
Ответ(ы) на вопрос:
Гость
//Мне ещё подсказки дают? var n,n1,n3:integer; begin; readln(n); n1:=n mod 10; n:=n div 10; n:=n div 10; n3:=n mod 10; writeln(n1+n3); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы