Напишите программу на языке паскаль "вычислить площадь квадрата если известен периметр"
Напишите программу на языке паскаль "вычислить площадь квадрата если известен периметр"
Ответ(ы) на вопрос:
Гость
var
p, s: real;
begin
readln(p);
s:=sqr(p/4);
writeln(s);
end.
Не нашли ответ?
Похожие вопросы