Напишите программу Определить кол-во и сумму четных чисел .Последовательность чисел оканчивантся 0.Программа должна вывести 2 числа ,первое:длину,последовательность ,второе число: сумму четных чисел Числа при вводе 4,60,15,0

Напишите программу Определить кол-во и сумму четных чисел .Последовательность чисел оканчивантся 0.Программа должна вывести 2 числа ,первое:длину,последовательность ,второе число: сумму четных чисел Числа при вводе 4,60,15,0
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var a,k,sum: integer; begin readln(a); k:=0; sum:=0; while a<>0 do begin if (a mod 2=0) then sum:=sum+a; k:=k+1; readln(a); end; writeln(k); writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы