Напишите программу по информатике задание на фото Заранее спасибо.)

Напишите программу по информатике задание на фото Заранее спасибо.)
Гость
Ответ(ы) на вопрос:
Гость
Program romb; Var d1,d2,a,s,p:real; Begin Write('Введите диоганали ромба: '); Readln(d1,d2); a:=(sqrt(sqr(d1)+sqr(d2)))/2; s:=(d1*d2)/2; P:=a*4; Writeln('Площадь данного ромба: ',s,', а периметр: ',p); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы