Напишите программу проверки, является ли введенное число положительным. (26-е пожалуйста)
Напишите программу проверки, является ли введенное число положительным. (26-е пожалуйста)
Ответ(ы) на вопрос:
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016
begin
var n:=ReadReal('Введите число:');
if n>0 then Writeln('Число положительное')
else Writeln('Число не положительное')
end.
Не нашли ответ?
Похожие вопросы