Напишите программу в паскале: Дано 2 строки. Сосчитать количество символов в первой строке, которых нет во второй.

Напишите программу в паскале: Дано 2 строки. Сосчитать количество символов в первой строке, которых нет во второй.
Гость
Ответ(ы) на вопрос:
Гость
Var   s1,s2 : String;   n,i : Integer; Begin   n:=0;   Readln(s1);   Readln(s2);   For i:=1 to Length(s1) do If Pos(s1[i],s2)=0 then Inc(n);   Writeln(n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы