Напишите программу в результате которой переменной n присваивается значение трехзначного числа записанного в обратном порядке умноженого на 2 Пример а=1237 n =14642
Напишите программу в результате которой переменной n присваивается значение трехзначного числа записанного в обратном порядке умноженого на 2 Пример а=1237 n =14642
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
// число гарантированно может иметь до 9 знаков
var n:=2*ReadInteger('n=').ToString.Inverse.ToInteger;
Writeln(n)
end.
Пример
n= 1237
14642
Не нашли ответ?
Похожие вопросы