Напишите программу в с++ с помощью switch: Пользователь вводит число.Определить, является ли оно четным.

Напишите программу в с++ с помощью switch: Пользователь вводит число.Определить, является ли оно четным.
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; int main(){           int a;           cin>>a;           switch (a%2){                  case 0:                       {                       cout<<"Yes";                       break;                       }                  default:                          cout<<"No";                          }           cin.get();           cin.get();           return 0;           }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы