Напишите программу в среде Microsoft Visual C# Express, которая выводит на экран любую строку, состоящую из чисел и символов. Пришлите исходный файл (файл с расширением *.cs, в котором будет находиться программа, набранная в те...

Напишите программу в среде Microsoft Visual C# Express, которая выводит на экран любую строку, состоящую из чисел и символов. Пришлите исходный файл (файл с расширением *.cs, в котором будет находиться программа, набранная в текстовом редакторе компилятора).
Гость
Ответ(ы) на вопрос:
Гость
using System; class Program {     static void Main()     {         var symbols = new char[] {'A', 'a', '0', '}', 'T'}; //символы из которых может состоять строка         var r = new Random();         var s = "";         for(var i = 0; i < r.Next(255); i++) {             s += symbols[r.Next(symbols.Length - 1)].ToString();         }         Console.WriteLine(s);         Console.ReadKey();     } }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы