Напишите программу: ввести четырехзначное число, найти сумму крайних и сумму средних цифр

Напишите программу: ввести четырехзначное число, найти сумму крайних и сумму средних цифр
Гость
Ответ(ы) на вопрос:
Гость
На Pascal: program sum4;uses crt;var a:integer; begin writeln('Введите 4-х значное число');readln(a); writeln('Сумма крайних цифр = ',(a mod 10)+(a div 1000)); writeln('Сумма средних цифр = ',((a div 100) mod 10)+(a div 10) mod 10);end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы