Напишите программу вычисляющую площадь квадрата. Стороны пользователь вводит с клавиатуры

Напишите программу вычисляющую площадь квадрата. Стороны пользователь вводит с клавиатуры
Гость
Ответ(ы) на вопрос:
Гость
var a,S:integer; begin S:=1; writeln('Введите сторону квадрата'); readln(a); if a>0 then S:=S*a*a else writeln('Некорректные данные'); writeln('Площадь квадрата равна ',S); end.
Гость
Program Kwan78; var a: real;   begin   writeln('*** Alphaues is thinking... ***');   writeln('***          OK!            ***');   writeln();   write('Введите длину стороны квадрата ');   readln(a);   writeln('Площадь квадрата равна ',a*a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы