Напишите программу(Паскаль), которая считывает с клавиатуры вещественное число Х и выдает на экран значение выражения 1\Х. Очевидно значение х=0 является недопустимым. Для проверки вводимых с клавиатуры данных воспользуйтесь оп...
Напишите программу(Паскаль), которая считывает с клавиатуры вещественное число Х и выдает на экран значение выражения 1\Х. Очевидно значение х=0 является недопустимым. Для проверки вводимых с клавиатуры данных воспользуйтесь оператором REPEAT :ссс
Ответ(ы) на вопрос:
var
x: real;
begin
readln(x);
if x=0 then exit;
write(1/x);
end.
Не понимаю, зачем тут repeat
Не нашли ответ?
Похожие вопросы