Напишите программу.(в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.

Напишите программу.(в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.
Гость
Ответ(ы) на вопрос:
Гость
var d:real; begin read(d); writeln(' Длина окружности = ',pi*d ); writeln(' Площадь круга  = ',(pi*d*d)/4 ) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы