Найдите сумму положительных нечетных чисел, меньших 100 Помогите написать программу, язык паскаль
Найдите сумму положительных нечетных чисел, меньших 100
Помогите написать программу, язык паскаль
Ответ(ы) на вопрос:
Program abc;
Var a,s:integer;
begin a:=1;
while a<100 do
begin
s:=s+a;
a:=a+2;
end;
writeln('Сумма чисел ',s);
readln;
end.
Не нашли ответ?
Похожие вопросы