Нужно написать программу на языке Паскаль! Задание: известен периметр прямоугольника и одна сторона из его сторон. Найти площадь прямоугольника?

Нужно написать программу на языке Паскаль! Задание: известен периметр прямоугольника и одна сторона из его сторон. Найти площадь прямоугольника?
Гость
Ответ(ы) на вопрос:
Гость
var S, p, a, b: real; begin   writeln('Введите периметр прямоугольника');   readln(p);   writeln('Введите одну из сторон прямоугольника');   readln(a);   b:=(p-2*a)/2;   s:=a*b;   writeln('Площадь прямоугольника равна ', s); end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы