ОЧЕНЬ НАДО!!!!!!!!!!! Дан массив из 5 элементов, составить программу, которая возводит в квадрат элементы, которые как кратные 4, так и положительны

ОЧЕНЬ НАДО!!!!!!!!!!! Дан массив из 5 элементов, составить программу, которая возводит в квадрат элементы, которые как кратные 4, так и положительны
Гость
Ответ(ы) на вопрос:
Гость
var a:array [1..5] of integer; begin for i:=1 to 5 do begin read(a[i]); if (a[i]>0) and (a[i] mod 4=0) then a[i]:=sqr(a[i]); end; for i:=1 to 5 do write(a[i],' ') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы