Pascal ABC 8 класс, помогите срочно••• 1.Составить программу, которая выводит произведение целых чисел от a до 20. 2.Даны натуральные числа от 20 до 50, вывести те, которые делятся на 3, но не делятся на 5.
Pascal ABC 8 класс, помогите срочно•••
1.Составить программу, которая выводит произведение целых чисел от a до 20. 2.Даны натуральные числа от 20 до 50, вывести те, которые делятся на 3, но не делятся на 5.
Ответ(ы) на вопрос:
Гость
Первая:
program qwer;
uses crt;
var pr: double;
i, a: integer;
Begin
write('Введите число а: ');
readln(a);
pr := 1;
for i := a to 20 do
pr := pr * i;
writeln(pr);
End.
Вторая:
program qwer;
uses crt;
var i: integer;
Begin
for i := 20 to 50 do
if (i mod 3 = 0) and (i mod 5 <>0) then writeln(i);
End.
Не нашли ответ?
Похожие вопросы