Pascal ABC. Дано натуральное число "n". Составьте программу которая выводит максимальную цифру этого числа.

Pascal ABC. Дано натуральное число "n". Составьте программу которая выводит максимальную цифру этого числа.
Гость
Ответ(ы) на вопрос:
Гость
 var   n,m,a : integer;  begin  readln (n);  While n > 0 do   begin    a := n mod 10;      if a > m then       m := a;    n := n div 10;    end;  writeln (m);  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы