Pascal ABC Мальчик купил в магазине a ручек по цене b рублей за ручку. Составьте программу, определяющую, сколько денег потратил мальчик. Значения a и b введите с клавиатуры. Пример ввода: 3 5 Пример вывода: Мальчик потратил 1...
Pascal ABC Мальчик купил в магазине a ручек по цене b рублей за ручку. Составьте программу, определяющую, сколько денег потратил мальчик. Значения a и b введите с клавиатуры. Пример ввода: 3 5 Пример вывода: Мальчик потратил 15 рублей
Ответ(ы) на вопрос:
Program Program1;
Var
a:integer;
b,sum:real;
begin
write('Введите кол-во ручек: ');
readln(a);
write('Введите цену за ручку: ');
readln(b);
sum:=a*b;
writeln('Мальчик потратил '+floattostr(sum)+' руб.');
end.
Не нашли ответ?
Похожие вопросы