PASCAL . Прошу, срочно надо!!!Составить программу, которая в каждом столбце двумерного массива случайных чисел находит наименьший элемент и записывает его индекс в одномерный массив.
PASCAL . Прошу, срочно надо!!!Составить программу, которая в каждом столбце двумерного массива случайных чисел находит наименьший элемент и записывает его индекс в одномерный массив.
Ответ(ы) на вопрос:
Гость
const
n=10;m=8;
var
a:array[1..n,1..m]of integer;
b:array[1..m]of integer;
i,j,min:integer;
begin
for i:=1 to n do
begin
writeln;
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
end;
writeln;
for j:=1 to m do
begin
min:=a[i,1];
for i:=1 to n do
if a[i,j]
Не нашли ответ?
Похожие вопросы