ПАСКАЛЬ Напишите программу для нахождения всех собственных делителей целого числа N ( т.е. Всех чисел , меньших N , на которые оно делится).

ПАСКАЛЬ Напишите программу для нахождения всех собственных делителей целого числа N ( т.е. Всех чисел , меньших N , на которые оно делится).
Гость
Ответ(ы) на вопрос:
Гость
var n,i:integer; begin; readln(n); for i:=1 to n-1 do if n mod i=0 then writeln(i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы