Паскаль,помогите,пожалуйста:** Даны значения трех вещественных чисел x, y и z. Составить программу, которая вычисляет значение выражения:
Паскаль,помогите,пожалуйста:**
Даны значения трех вещественных чисел x, y и z.
Составить программу, которая вычисляет значение выражения:
Ответ(ы) на вопрос:
Гость
var x,y,z,t: real;
begin
write('числа x y z через пробел: ');
readln(x,y,z);
t:=2*cos(x-pi/6)/(0.5+sin(y)*sin(y))*(1+z*z/(3-z*z/5));
writeln('t = ',t);
end.
числа x y z через пробел: 1 2 3
t = 11.3859051278616
Не нашли ответ?
Похожие вопросы