Плииииизз Составить программу с помощью процедуры. Дано число, найти все его делители и подсчитать их количество.

Плииииизз Составить программу с помощью процедуры. Дано число, найти все его делители и подсчитать их количество.
Гость
Ответ(ы) на вопрос:
Гость
Держи Program delitel; vara,b,summa:integer; beginwriteln('Введите число');readln(a);summa:=0;writeln('Делители');for b:=1 to 999 doif (a mod b) =0 then Begin write(b,'  ');  summa:=summa+b; end; writeln;writeln('Сумма всех делителей ' , summa);end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы