Плиз помогите срочно. Составить программу, которая создает и выводит на экран массив такого вида: 0000000  1000001  1100011  1110111  1100011  1000001  0000000

Плиз помогите срочно. Составить программу, которая создает и выводит на экран массив такого вида:  0000000  1000001  1100011  1110111  1100011  1000001  0000000
Гость
Ответ(ы) на вопрос:
Гость
Program asd; USES crt; Const n=7; VAR A:array [1..n,1..n] of integer; i,j,q,w:integer; BEGIN  For i:=1 to n do   begin   For j:=1 to n do     begin    if((jn-i+1)and(j>i)) then a[i,j]:=1     else a[i,j]:=0;      write(a[i,j]);  end;  Writeln  end; END. Интересное задание) заставило подумать
Гость
Пример в Excel для длины слова от 5 до 40 Код программы можно посмотреть нажав Alt+F11
Не нашли ответ?
Ответить на вопрос
Похожие вопросы