По данным x, y составить программу в Паскале для вычисления функции z:1) z=(min(x, y)+0,5))/(1+max^2(x, y)).2)z=система max(x, y), x меньше 0                    min(x, y), x больше =0.

По данным x, y составить программу в Паскале для вычисления функции z: 1) z=(min(x, y)+0,5))/(1+max^2(x, y)). 2)z=система max(x, y), x<0                     min(x, y), x>=0.
Гость
Ответ(ы) на вопрос:
Гость
1)var x,y,z,min,max:real; begin readln(x,y); if x>y then  begin max:=x; min:=y; end else if xy then begin max:=x; min:=y; end else if x=0 then z:=min; writeln(z); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы