Полный ответ пожалуйста!!! Составьте программу,вычисляющую значение функции y=a^{2} +3a+1 , при вводимом значении a . (ПАСКАЛЬ)
Полный ответ пожалуйста!!!
Составьте программу,вычисляющую значение функции y=a^{2} +3a+1 , при вводимом значении a .
(ПАСКАЛЬ)
Ответ(ы) на вопрос:
var a,y:integer;
begin
writeln('Введите число a');
read(a);
y:=sqr(a)+3*a+1;
writeln('Значение y = ',y);
end.
var i,j:integer;
begin
readln(i);
j=(i*i)+(i*3)+1;
writeln(j);
end.
Не нашли ответ?
Похожие вопросы