Помогите!!! 10 балов! нужно написать программу в Pascal чтобы она вывела числа от -5 до 8 в одну строчку!!!!
Помогите!!! 10 балов! нужно написать программу в Pascal чтобы она вывела числа от -5 до 8 в одну строчку!!!!
Ответ(ы) на вопрос:
Гость
uses crt;
var i:integer;
begin
for i:=-5 to 8 do write(i,' ');
end.
Гость
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
Range(-5,8).Println
end.
Результат работы программы:
-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8
Не нашли ответ?
Похожие вопросы