ПОМОГИТЕ!!!!!!!!! 1)Составьте программу для вычисления Y=X, если X положительное число . 2)Составьте программу для вычисления объема куба со сторонами от 5 до 20
ПОМОГИТЕ!!!!!!!!! 1)Составьте программу для вычисления Y=X, если X положительное число . 2)Составьте программу для вычисления объема куба со сторонами от 5 до 20
Ответ(ы) на вопрос:
Гость
Var
X:real;
Begin
Write('X = ');ReadLn(X);
if X>0 then Write('Y = ',X)
End.
Var
a:integer;
Begin
For a:= 5 to 20 do
WriteLn('V(',a,') = ',a*a*a)
End.
Не нашли ответ?
Похожие вопросы