Помогите) надо составить программу выводящую числа от 1 до 10 в строчку, и так же составить программу выводящую числа от 1 до 10 в 2 столбика
Помогите) надо составить программу выводящую числа от 1 до 10 в строчку, и так же составить программу выводящую числа от 1 до 10 в 2 столбика
Ответ(ы) на вопрос:
program dude;
var i,j: integer;
begin
for i:=1 to 10 do write(i);
for j:=10 to 1 do write(j);
write(i,j);
end.
не має спроби перевірити чи не має помилок, але думаю програма повинна працювати
Не нашли ответ?
Похожие вопросы