Помогите написать программу для Паскаля.1. Написать программу нахождения произведения n чисел.2. Написать программу, рисующую на экране 5 цветных квадратов и 5 цветных кругов. Размеры квадратов и окружностей, их расположение на...
Помогите написать программу для Паскаля.
1. Написать программу нахождения произведения n чисел.
2. Написать программу, рисующую на экране 5 цветных
квадратов и 5 цветных кругов. Размеры квадратов и окружностей, их расположение
на экране и цвет окраски задаются с помощью Random. Квадраты и круги не должны накладываться друг на
друга.
Ответ(ы) на вопрос:
var a,i,b:longint;
begin
b:=1;
readln(a);
for i:=2 to a do
b:=b*i;
writeln(b);
end.
вторую извини, не знаю.
Не нашли ответ?
Похожие вопросы