Помогите написать программу на языке паскаль 1. вывести все числа от 1 до 10 с помощью while; 2. вывести все числа от 1 до 10 с помощью repeat

Помогите написать программу на языке паскаль 1. вывести все числа от 1 до 10 с помощью while; 2. вывести все числа от 1 до 10 с помощью repeat
Гость
Ответ(ы) на вопрос:
Гость
var a,b:integer; begin a:=0; b:=0;  //Вывод через while    while a<>10 do     begin      inc(a);      write(a,' ');     end;      writeln('');       //Вывод через repeat        repeat        begin         inc(b);         write(b,' ');        end;       until b=10; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы