Помогите написать программу напаскале абс

Помогите написать программу напаскале абс
Гость
Ответ(ы) на вопрос:
Гость
var x,f:real;  begin  writeln('Введите значение x –');  read(x);  if x<=0 then f:=-x else  if (x>0) and (x<2) then f:=sqr(x) else f:=4;  writeln('Значение функции f(x) = ',f);  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы