Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс
Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс
Ответ(ы) на вопрос:
Гость
program p1;
var a,b,c,x:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
if ac then x:=c;
writeln('Наименьшее = ',x);
end.
Не нашли ответ?
Похожие вопросы