Помогите написать программу проверяющую верное утверждение что введенное вами число делится на 3 без остатка.

Помогите написать программу проверяющую верное утверждение что введенное вами число делится на 3 без остатка.
Гость
Ответ(ы) на вопрос:
Гость
Program L; uses crt; var x:integer; begin write('   x='); readln(x); if (x mod 3)=0 then   writeln('x=',x,' делется нацело на 3')                             else  writeln('x=',x,' не делется нацело на 3') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы