Помогите написать программу в с++. Используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным . или число является нече...
Помогите написать программу в с++.
Используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным . или число является нечетным , положительным. или отрицательным
Ответ(ы) на вопрос:
#include
#include
int N;
int main()
{
std::cin >> N;
if (N % 2 == 0 && N > 0)
std::cout << "number is even and greater than 0" << std::endl;
else if (N % 2 == 1 && N > 0)
std::cout << "number is odd and greater than 0" << std::endl;
else if (N < 0)
std::cout << "number is negative" << std::endl;
getch();
return 0;
}
Не нашли ответ?
Похожие вопросы