Помогите написать программувотвторое задание

Помогите написать программу вот второе задание
Гость
Ответ(ы) на вопрос:
Гость
var x,y,z,a:real; begin write('x=');readln(x); write('y=');readln(y); write('z=');readln(z); a:=(y-sqrt(abs(x)))*(x-y/(z+x*x/4)); a:=abs(a)*abs(a); writeln('a=',a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы