Помогите написать прогу на с++ Напишите программу, которая поможет выучить таблицу умножения. Суть программы в том, что она будет печатать на экране, например: Сколько будет 6*7? Затем вводится ответ. Если ответ верный, то про...

Помогите написать прогу на с++ Напишите программу, которая поможет выучить таблицу умножения. Суть программы в том, что она будет печатать на экране, например: Сколько будет 6*7? Затем вводится ответ. Если ответ верный, то программа печатает: Молодец! Если же неверный, то печатает: Попробуй еще раз! И задает новый вопрос.
Гость
Ответ(ы) на вопрос:
Гость
#include int main() { int i, j, n; printf (“Введите n: “); scanf (“%d”, &n); for(i = 1; i <= n ; i++) { for(j = 1; j <= n ; j++) { printf (“%5d”, i * j); } printf(“\n”); } return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы