Помогите по информатике,нужно на паскале! Написать программу проверки знания основания Петербурга.В случае неверного ответа пользователя,программа должна выводить правильный ответ.
Помогите по информатике,нужно на паскале!
Написать программу проверки знания основания Петербурга.В случае неверного ответа пользователя,программа должна выводить правильный ответ.
Ответ(ы) на вопрос:
Гость
var data: integer;
begin
writeln('Введите год основания города Санкт-Петербурга');
readln(a);
If a = 1703 then
writeln('Верно!')
else
writeln('Санкт-Петербург был основан в 1703 году');
end.
Не нашли ответ?
Похожие вопросы