Помогите пожалуйста, 9 класс!!! N-целых чисел. Найдите разницу между min и min. составьте программу!!!

Помогите пожалуйста, 9 класс!!! N-целых чисел. Найдите разницу между min и min. составьте программу!!!
Гость
Ответ(ы) на вопрос:
Гость
Const    N = 13; Var    A:array[1..N] of integer;    i,Min,Max:integer; Begin Write('Исходный массив: '); For i:= 1 to N do     Begin     A[i]:=Random(21)-10;     Write(A[i],' ')     End; WriteLn; Min:=A[N]; Max:=A[N]; For i:= 1 to N-1 do     Begin     if A[i]>Max then Max:=A[i];     if A[i]