Помогите пожалуйста люди добрые и умные. Написать программу, которая запрашивает ввод вещественного числа в переменную C, умножает это число на 2 и выводит результат на экран. Проверить правильность работы программы на числах 2...

Помогите пожалуйста люди добрые и умные. Написать программу, которая запрашивает ввод вещественного числа в переменную C, умножает это число на 2 и выводит результат на экран. Проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234.
Гость
Ответ(ы) на вопрос:
Гость
var c:real begin readln(c); c:=c*2; writeln(c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы