ПОМОГИТЕ ПОЖАЛУЙСТА:( НА ПАСКАЛЕ.. ЗАРАНЕЕ ПАСИБ) За год квартплата повышалась дважды: первый образ на 30%,а второй - га 40%. Год назад семья платила квартплату которая составляла 1000 рублей в месяц. Напишите программу,подсчит...
ПОМОГИТЕ ПОЖАЛУЙСТА:(
НА ПАСКАЛЕ..
ЗАРАНЕЕ ПАСИБ)
За год квартплата повышалась дважды: первый образ на 30%,а второй - га 40%. Год назад семья платила квартплату которая составляла 1000 рублей в месяц. Напишите программу,подсчитывающую сегодняшнюю каартплату семьи.
Ответ(ы) на вопрос:
var p: real;
begin
p:=1000;
p:=p+p*0.3;
p:=p+p*0.4;
writeln(p);
readln
end.
Не нашли ответ?
Похожие вопросы