Помогите пожалуйста написать программу 1) Вычислить (1 + sin 0,1)(1+ sin 0,2)...(1 + sin 10)
Помогите пожалуйста написать программу
1) Вычислить (1 + sin 0,1)(1+ sin 0,2)...(1 + sin 10)
Ответ(ы) на вопрос:
с++
#include using namespace std; double PI = 3.14159265; int main(){ double otvet = 1.0; for ( double i = 0.1; i <= 10; i = i + 0.1) { otvet *= (1 + sin(i) ); printf("%.10f\n", otvet); // будет выводить ответ на каждом этапе умножения } return 0;}
Не нашли ответ?
Похожие вопросы