Помогите пожалуйста ) Написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы.

Помогите пожалуйста ) Написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы.
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.2 begin var x:=readreal ('Введите x:'); var y:=readreal ('Введите y:'); if ((y<=0) or (x>=y)) and (sqr(x)<=(y+2)) then write ('ДА') else write ('НЕТ'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы