Помогите пожалуйста напишите программу 1 задачи 9 класс программа именно с щетчиком

Помогите пожалуйста напишите программу 1 задачи 9 класс программа именно с щетчиком
Гость
Ответ(ы) на вопрос:
Гость
var ma,kol,bol,n,x,i:integer;beginread(n);for i:=1 to n do begin                    read(x);                    if x<30 then inc(bol);                 if x>ma then ma:=x;                 end;writeln(ma);if bol>0 then writeln('YES')                 else writeln('NO');   end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы