Помогите пожалуйста! напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя

Помогите пожалуйста! напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя
Гость
Ответ(ы) на вопрос:
Гость
Program PR1; uses crt; var a,b:real; begin clrscr; writeln('Vvedite chislo i stepen'); readln(a,b); writeln(exp(a*ln(b))); end.
Гость
var a,b,i,s:integer; begin readln(a); readln(b); s:=a; for i:=2 to b do s:=s*a; writeln (s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы