Помогите , пожалуйста. Нужно написать программу в pascal. Задача: Дана строка состоящая из символов. Заменить каждый четный символ на "!".
Помогите , пожалуйста. Нужно написать программу в pascal.
Задача: Дана строка состоящая из символов. Заменить каждый четный символ на "!".
Ответ(ы) на вопрос:
Гость
var s:string;
i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=1 to length(s) do
if i mod 2 = 0 then s[i]:='!';
writeln(s);
end.
Пример:
Введите строку:
Дана строка состоящая из символов
Д!н! !т!о!а!с!с!о!щ!я!и! !и!в!л!в
Не нашли ответ?
Похожие вопросы