Помогите пожалуйста с Паскалем После попадания, Амур всегда делает засечку на колчане. Каждые 10 засечек он зачеркивает, чтобы было легче считать. Сейчас у Амура X засечек на колчане: сколько еще попаданий нужно Амуру, чтобы за...

Помогите пожалуйста с Паскалем После попадания, Амур всегда делает засечку на колчане. Каждые 10 засечек он зачеркивает, чтобы было легче считать. Сейчас у Амура X засечек на колчане: сколько еще попаданий нужно Амуру, чтобы зачеркнуть следующую десятку? Формат входных данных X=17 Вводится количество засечек на колчане X (X Формат выходных данных Вывести одно число - ответ на поставленную задачу.
Гость
Ответ(ы) на вопрос:
Гость
var   x: integer;  begin   readln(x);   write(10 - (x mod 10)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы