Помогите пожалуйста составить программу паскаля Дан ряд чисел 5 9 13 17 и т. д. составить программу которая находит элемент стоящий на 20 месте
Помогите пожалуйста составить программу паскаля
Дан ряд чисел 5 9 13 17 и т. д. составить программу которая находит элемент стоящий на 20 месте
Ответ(ы) на вопрос:
//PascalABC.NET 3.1 сборка 1219
begin
var a := Range(1, 20).Aggregate(5, (s, x)-> s + 4);
PrintLn(a);
end.
или более сложно
const
n = 20;
var
i, a: integer;
begin
a := 5;
for i := 2 to 20 do
a := a + 4;
writeln(a);
end.
Не нашли ответ?
Похожие вопросы