Помогите пожалуйста составить программу (по Паскалю)даны целые числа а1....аN найти максимальное число.
Помогите пожалуйста составить программу (по Паскалю)
даны целые числа а1....аN найти максимальное число.
Ответ(ы) на вопрос:
begin
var n, i: integer;
var max, k: real;
write('N = ');
readln(n);
readln(max);
for i := 2 to n do
begin
readln(k);
if (k > max) then max := k;
end;
writeln('>', max);
end.
Не нашли ответ?
Похожие вопросы